Ir al contenido principal

Office 365 - Sincronización con Active Directory

Hola a todos estimados lectores, nuevamente estoy por aquí con ustedes para llevarles la segunda parte de videos sobre la administración de Office 365, esta primera parte ya la pueden encontrar totalmente recopilada en un curso que he realizado para facilidad de todos – Curso gratis de administración de Office 365- en la primera parte se basaba en conocer aspectos generales de la consola de administración, creación de usuarios, administradores delegados, estado del servicio e informes y mucho mas…

Para esta segunda serie de videos vamos con un tema muchos mas a fondo o avanzado sobre la implementación de Office 365 en nuestras empresas, y para esto hay que entrar en el tema de Active Directory. Toda empresa sea pequeña, mediana o grande ya debe tener una estructura de Active Directory montada donde se gestionan los recursos locales como usuarios del dominio, grupos y equipos, Office 365 nos da la posibilidad de sincronizar este directorio local con el directorio en la nube llamado Windows Azure Active Directory que es la centralización de la identidad y acceso de los servicios en la nube de Microsoft.

Office 365 toma este servicio de directorio en la nube y sincroniza los usuarios que tenemos de forma local con todas sus propiedades y algo muy importante es su contraseña local, con esto los usuarios tendrán una sola contraseña para ambos servicios (Dominio local y Office 365)

A lo largo de los siguientes videos, vamos a ver paso a paso como realizar esta sincronización, cuales son los requisitos y demás para no tener que manejar diferentes cuentas sino agrupar todos nuestros servicios sean locales o en la nube.

Si tienen alguna pregunta u opinión me la pueden dejar en mis redes sociales: Facebook, Twitter, Google+, recuerden suscribirse y compartir este y los demás videos de mi canal de YouTube.

Muchas Gracias.

Jair Gómez Arias
Suscribirsebit.ly/SuscribirseJGAITPro
Facebookbit.ly/JGAITProFB
Twitterbit.ly/JGAITProTW
Blogbit.ly/JGAITProBlog

Comentarios

Entradas populares de este blog

Error 1355 El dominio especificado no existe o no se pudo poner en contacto con él. [La Solución]

Actualización Hola a todos, quiero compartir este error que me ha sucedido después de realizar una recuperación del System state de un Domain Controller que tengo en mi ambiente de pruebas, el proceso se realizó satisfactoriamente, pero al momento que ingreso al Server Manager y comienzo a chequear todos los roles y características de mi DC ohh!!! sorpresa que me llevo, al tratar de ingresar a Usuarios y equipos de Active Directory me encuentro con este error, error que en un ambiente de pruebas no es muy preocupante pero en uno de producción sería fatal para nuestra organización. El error fue el siguiente Y no se encuentra nada de las OUs o carpetas predeterminadas por ADDS, que es lo mas preocupante   Entonces comencé a buscar cual sería la causa, y por la primera parte en donde debemos buscar un error en nuestro servidor es el visor de sucesos, el cual comprende a los servicios de Active directory y me he encontrado el siguiente error. ...

Crear VPN Point-to-Site en Microsoft Azure

  ¿Que pasa cuando queremos conectar nuestros equipos locales con las maquinas virtuales en Azure? R:/ Tenemos que configurar una red VPN para conectar estos equipos sea de punto a sitio (Azure) o de sitio a sitio. De esta forma podemos conectar nuestros equipos a los servicios de Azure a través de un canal seguro por VPN el cual debemos crear en el portal de Azure y especificar la configuración de asignación de direcciones IP que entregará la VPN , debemos también crear unos certificados para asegurar la conexión en donde cargamos uno en Azure y otro lo instalamos en los equipos que se conectarán. Como les describo en el vídeo, la creación de los certificados la podemos ver en este vídeo el cual explico como generarlos con la herramienta MakeCert.exe y que viene en Windows SDK, también podemos descargar solo la herramienta MakeCert.exe sin tener que instalar el SDK y eso lo podemos ver en este vídeo . Espero que les sea de mucha ayuda este video, si tienen alguna pre...

Crear maquina virtual con SQL Server 2012 en Windows Azure

Microsoft Azure es una plataforma muy completa, tenemos el área de bases de datos pero también podemos crear maquinas virtuales con instancias de SQL Server 2012 ya instaladas y listas para utilizar. Es por esto que Microsoft Azure es una solución mucho mas completa y abierta para todas las posibilidades que sus rivales, les dejo el siguiente vídeo donde veremos el proceso completo para tener un SQL Server 2012 corriendo en una VM de Azure. Espero que les sea de mucha ayuda este video, si tienen alguna pregunta u opinión me la pueden dejar en mis redes sociales: Facebook , Twitter , Google+, recuerden suscribirse y compartir este y los demás videos de mi canal de YouTube . Muchas Gracias. Jair Gómez Arias Suscribirse → bit.ly/SuscribirseJGAITPro Facebook → bit.ly/JGAITProFB Twitter → bit.ly/JGAITProTW Google+ → bit.ly/JGAITProGP Blog → bit.ly/JGAITProBlog