Ir al contenido principal

Gestión de PCs con Windows Intune: Configurar y habilitar umbrales de alertas


En el post anterior conocíamos un poco sobre los tipos de alertas y los umbrales diseñados para cada componente de nuestro equipo, ahora veremos un pequeño ejemplo del uso y que nos pueden proporcionar en nuestra administración.

Una muestra de esto es que con este umbral que es uno de los muchos que podemos habilitar, podemos hacerle un seguimiento a cada disco duro y su espacio, si en caso dado un equipo se esté quedando sin espacio en disco, una alerta nos notificara de inmediato el evento para que así sea ubicado este inconveniente y sus posibles razones para así solucionarlo.

Esta y muchos más umbrales referentes a Microsoft Windows los podemos ubicar en: 


Para configurar cada atributo de este umbral podemos darle clic derecho Configurar o en el menú de acciones en la parte superior



 
Generar  una alerta cuando se cumplan o superen los siguientes valores del umbral: esta nos indica cuando que número de equipos se cumpla este umbral se genere la alerta.

Intervalo (Segundos): este es el tiempo en que el agente de Windows Intune pasara por el equipo y buscara la información del disco dura para así si existe alguna anomalía notificarla a la consola.

Umbral de error en MBytes para las unidades que no son del sistema: se definirá el espacio disponible último en el cual se disparara la alerta y notifique cuando no son unidades del sistema.

Umbral de error en % para las unidades que no son del sistema: esta opción es para definir es mismo atributo que el anterior pero referente al porcentaje de espacio disponible y total del disco

Y así también estas dos mismas opciones pero ya con las unidades del sistema como C:\

Entonces como podemos ver, estos umbrales nos simplifica la administración de nuestros equipos, ya que poseen diferentes opciones de recolectar información pasando por la Memoria Ram, los adaptadores de red, NTFS, los servicios DHCP, DNS etc.

Así estaremos en el lugar oportuno cuando se genere una falla en todo nuestro entorno
Espero les sea de mucha ayuda. Gracias

Jair Gomez A
@JairGomezA

Comentarios

Entradas populares de este blog

Error 1355 El dominio especificado no existe o no se pudo poner en contacto con él. [La Solución]

Actualización Hola a todos, quiero compartir este error que me ha sucedido después de realizar una recuperación del System state de un Domain Controller que tengo en mi ambiente de pruebas, el proceso se realizó satisfactoriamente, pero al momento que ingreso al Server Manager y comienzo a chequear todos los roles y características de mi DC ohh!!! sorpresa que me llevo, al tratar de ingresar a Usuarios y equipos de Active Directory me encuentro con este error, error que en un ambiente de pruebas no es muy preocupante pero en uno de producción sería fatal para nuestra organización. El error fue el siguiente Y no se encuentra nada de las OUs o carpetas predeterminadas por ADDS, que es lo mas preocupante   Entonces comencé a buscar cual sería la causa, y por la primera parte en donde debemos buscar un error en nuestro servidor es el visor de sucesos, el cual comprende a los servicios de Active directory y me he encontrado el siguiente error. ...

Crear VPN Point-to-Site en Microsoft Azure

  ¿Que pasa cuando queremos conectar nuestros equipos locales con las maquinas virtuales en Azure? R:/ Tenemos que configurar una red VPN para conectar estos equipos sea de punto a sitio (Azure) o de sitio a sitio. De esta forma podemos conectar nuestros equipos a los servicios de Azure a través de un canal seguro por VPN el cual debemos crear en el portal de Azure y especificar la configuración de asignación de direcciones IP que entregará la VPN , debemos también crear unos certificados para asegurar la conexión en donde cargamos uno en Azure y otro lo instalamos en los equipos que se conectarán. Como les describo en el vídeo, la creación de los certificados la podemos ver en este vídeo el cual explico como generarlos con la herramienta MakeCert.exe y que viene en Windows SDK, también podemos descargar solo la herramienta MakeCert.exe sin tener que instalar el SDK y eso lo podemos ver en este vídeo . Espero que les sea de mucha ayuda este video, si tienen alguna pre...

Crear maquina virtual con SQL Server 2012 en Windows Azure

Microsoft Azure es una plataforma muy completa, tenemos el área de bases de datos pero también podemos crear maquinas virtuales con instancias de SQL Server 2012 ya instaladas y listas para utilizar. Es por esto que Microsoft Azure es una solución mucho mas completa y abierta para todas las posibilidades que sus rivales, les dejo el siguiente vídeo donde veremos el proceso completo para tener un SQL Server 2012 corriendo en una VM de Azure. Espero que les sea de mucha ayuda este video, si tienen alguna pregunta u opinión me la pueden dejar en mis redes sociales: Facebook , Twitter , Google+, recuerden suscribirse y compartir este y los demás videos de mi canal de YouTube . Muchas Gracias. Jair Gómez Arias Suscribirse → bit.ly/SuscribirseJGAITPro Facebook → bit.ly/JGAITProFB Twitter → bit.ly/JGAITProTW Google+ → bit.ly/JGAITProGP Blog → bit.ly/JGAITProBlog